SITE MAP | LOGIN  
 
Home :: Support
 
 
 

Knowledge Base

 
 

The Knowledge Base contains solutions for typical problems and useful information about our products. If you don’t find a useful topic – please use our automated helpdesk system to contact us.

Compatibility in 64 bit mode

Because of the restrictions imposed by the operating system, 64-bit version of AEP can't work with 32-bit libraries and vice versa.

  • If you have a 32-bit MS Outlook the AEP will not be able to work with him through the MAPI subsystem. Also, 32-bit AEP will not work with 64-bit Outlook via MAPI.
  • Simple MAPI also will not work with 64-bit AEP, because the 64-bit version of Simple MAPI is no longer supported by the operating system.
  • "Run DLL" component will require a 64-bit version of the DLL if you use 64 bit AEP.
  • Verify that you have 64-bit ODBC drivers for database connection if you plan to migrate to the 64-bit version of AEP.

» return to Knowledge Base topics list

 

 
 

 

 
  © Advanced Email Parser, 2017 | All rights reserved